Adobe Illustrator:

For the Novice Technical Writer

By: Allison Rocheleau
Acknowledgements

First, I would like to thank my classmates. Without your constructive criticism and great feedback, I would not have been able to create and edit this manual. You have all helped me so much!

Secondly, I would like to thank Professor Solberg for her help and feedback throughout this capstone project. Thank you most of all for giving me direction in where to take this manual conceptually.

Lastly, I would like to thank my friends and family for proofreading and testing the content of this manual.
Welcome!

There are many design softwares out there, so why choose Adobe Illustrator? It is a fun, user friendly software that allows users to create beautiful, professional looking vector illustrations and designs.

In this guide, you will find instructions for the novice user. This means a user who is familiar with computers in general and possibly other Adobe products, but is not familiar with Adobe Illustrator. The instructions are stand-alone, meaning they do not build off one another. So feel free to jump to whichever section that you would like.

This guide covers a fairly wide range of beginner topics, providing the reader with anything they would need to know to publish a basic illustration. This guide does not go into detail regarding advanced printing topics, or even advanced drawing techniques. It is a guide for beginner users as well as beginner artists. So if you are a beginner, this guide is for you!

These instructions are specific to Adobe Illustrator CS3.
# Table of Contents

## Chapter 1: Getting started
- What is Adobe Illustrator? ........................................................................................................ 2
- Vector vs. raster images .................................................................................................................. 3
- Creating and saving files .................................................................................................................... 4

## Chapter 2: Lines and shapes
- Using the Paintbrush Tool ............................................................................................................. 6
- Using the Pencil Tool ....................................................................................................................... 7
- Using the Pen Tool ........................................................................................................................... 8
- Creating geometric shapes ................................................................................................................ 9
- Scaling shapes ................................................................................................................................. 10

## Chapter 3: Color
- Editing fill and stroke ..................................................................................................................... 12
- Changing and inverting colors ........................................................................................................ 13
- Applying gradients .......................................................................................................................... 14
- Adjusting transparency .................................................................................................................... 15

## Chapter 4: Layers, effects, rasterizing, and tracing
- Creating and deleting layers .......................................................................................................... 18
- Using effects ..................................................................................................................................... 19
- Editing and deleting effects ............................................................................................................. 20
- Rasterizing an illustration ............................................................................................................... 21
- Tracing images using Live Trace .................................................................................................. 22

## Chapter 5: Printing and exporting
- General print options ..................................................................................................................... 24
- Saving as a PDF ............................................................................................................................. 25
- Exporting to Adobe Photoshop ..................................................................................................... 26
Chapter 1

This chapter focuses on Adobe Illustrator itself: How it works and how it compares to other Adobe softwares. This chapter also discusses the differences between vector images and raster images, and teaches you how to open and save a new document.
Adobe Illustrator is a design software that creates vector images that can be used in many different types of media. It allows users to create vector images using a variety of drawing tools, filters, and effects. Files can be saved as a PDF, GIF, PSD and JPEG, as well as many other types of graphic files.

Illustrations can be as simple as a shape, but can also be extremely intricate and detailed. Some of the common uses for Illustrator are making logos, drawing maps, drawing illustrations, and creating packaging design. Whether you are using Adobe Illustrator to make your company’s logo, or if you are just using it for fun, Adobe Illustrator has a lot to offer the user.

Adobe Illustrator is very similar structurally to other Adobe design softwares like InDesign and Photoshop. Many of the tools are the same, and are located in a similar place. Illustrator is different from these programs, however, because it offers many other tools specific to drawing illustrations.
Vector vs. raster images

There is one main, crucial difference between vector images and raster images. Raster images use a bitmap to store information. Think about a photo that is being edited in Adobe Photoshop. If you zoom in far enough, the photo starts to turn into tiny squares of color, each separate and different from the one next to it. A raster image cannot be resized as easily because if it is resized large enough, it gets pixilated and blurry.

A vector image, on the other hand, can be resized to be as large or as small as desired. This is possible because the lines in a vector image are created with mathematical equations. The lines and edges of the illustrations are sharp, and the file sizes are much smaller. The only downfall to vector illustrations is that they tend to look very cartoon-like, making it hard to make photo-realistic drawings.

Below are two instances of the same red circle illustration up close. The image on the left is a bitmap or raster image. The image on the right is a vector image.
Creating and saving files

When you are ready to begin your work in Adobe Illustrator, you need to create and save your new document. Saving your work consistently is important so that you do not accidentally lose all of your hard work.

To create a new file:

**Step 1:** Open Adobe Illustrator.

**Step 2:** On the *Welcome Screen*, type the new file name, and select the file type and page size.

**Step 3:** Click OK.

To save a file:

**Step 1:** With your file still open, click *File > Save*.

Note: If you have not previously named your file, click *Save As*. A pop-up menu appears where you are able to name your file and select its location.
Chapter 2

This chapter focuses on the basic drawing tools that Adobe Illustrator offers: Brush Tool, Pencil Tool, Tracing Tool, and Pen tool. It also discusses how to create geometric shapes using the various shape tools.
Using the Paintbrush Tool

The Paintbrush Tool is one of several tools that can create lines in Adobe Illustrator. What makes the Paintbrush Tool special is that you can change the style of the brush stroke to be a solid line, a “realistic” paintbrush stroke, or anything else you choose.

Step 1: Open your document.

Step 2: Select the Paintbrush Tool from the left-hand side toolbox.

Step 3: On the right-hand side menu, click on the Brushes icon.

Step 4: Select which type of brush stroke you would like to use in your document.

Step 5: Draw the desired shape or illustration.

Note: You can create your own brush stroke by clicking the New Brush icon at the bottom of the Brushes menu. Select brush type, enter your desired name and values for the style of the new brush, and click OK. The new brush stroke is added to your brush library for future use.
Using the Pencil Tool

The Pencil Tool has a few main functions, the most important being that it is a drawing tool. If you use the Pencil Tool on a blank area of the artboard, it creates a new open path. If you click on an existing path, it extends the path to wherever you would like. The Pencil Tool is best for those who like to create free-form drawings because it gives the user free range to draw whatever they would like.

To draw a new line:

Step 1: Open your document.

Step 2: Select the Pencil Tool from the left-hand side toolbox.

Step 3: On the top menu, choose the color, stroke, and line weight desired.

Step 4: Draw a new line by clicking onto the artboard and dragging.

Note: If you would like to extend the line you have just created, click on either endpoint, and then drag to the desired location.
Using the Pen Tool

The Pen Tool is much harder than it seems. One would think that it is just another drawing tool, but the Pen Tool is capable of much more than just drawing a line. It can create very precise straight and curved lines.

Step 1: Open your document.

Step 2: Select the Pen Tool from the left-hand side toolbox.

Step 3: Select a stroke color and stroke weight in the top menu.

To create a polygon with the Pen Tool:

Step 1: Click once onto the artboard. This creates a starting point.

Step 2: Click in another location, where you would like the first line to end.

Step 3: Keep clicking to create as many lines as you would like. The Pen Tool creates straight lines between each click, so when you would like to close your shape, click on the beginning point of the shape.

To create a curve with the Pen Tool:

Step 1: Click once onto the artboard. This creates a starting point.

Step 2: Click to create another point on the artboard, but do not release the mouse.

Step 3: Drag the mouse to create the desired curve.

Note: You can keep clicking and dragging new points to create a multi-curved line.
Creating geometric shapes

Adobe Illustrator has several preset shapes available to use in your documents. They are the rectangle, rounded rectangle, ellipse, polygon, and star. These options provide a quick solution if you are looking to create generic shapes in your document.

**Step 1:** Open your document.

**Step 2:** Locate the **Rectangle Tool** on the left-hand side toolbox.

**Note:** Notice that there is a small triangle on the bottom, right-hand side of the rectangle tool button. This indicates that there are more options available. Click on the Rectangle Tool and hold for a second or two. The other options appear to the right of the rectangle button.

**Step 3:** Select your desired shape.

**Step 4:** Click and drag your shape onto the artboard.

**Note:** Holding down the **Shift** key while using the Ellipse Tool creates a perfect circle. It also makes a perfect square while using the Rectangle Tool, and makes a perfect star while using the Star Tool.
Scaling shapes

If you are happy with a shape that you have made, but wish that it was smaller or larger, using the Scale tool is a good way to accomplish that. It is better than other resizing methods because it keeps the ratios of the shape intact. For instance, if you were resizing a circle, the Scale option would not turn it into an oval.

**Step 1:** Open the document that contains the shape that you wish to resize.

**Step 2:** Click on the **Selection Tool** at the top of the left-hand side toolbox.

**Step 3:** Select your shape by clicking on one of the lines. This should highlight the entire shape.

**Step 4:** Click **Object > Transform > Scale**.

**Step 5:** Enter a new percentage into the Scale field in the pop-up menu that appears. For instance, if you would like to make your shape half its size, type in 50%.

**Step 6:** Click OK.

**Note:** If you would like to create a scaled down version of a shape, but keep the original as well, click **Copy** in the Scale pop-up menu. This creates a new, scaled shape, but does not delete the original.
Chapter 3

This chapter focuses on the color editing options in Adobe Illustrator: editing fill and stroke, changing and inverting colors, applying gradients, and adjusting transparency.
Editing fill and stroke

The fill and stroke of a line or shape can be adjusted in color, style, and weight. Editing the fill and stroke of an object can create a more interesting, colorful image for your audience to view.

Step 1: Open your document.

Step 2: Click on the Selection Tool in the left-hand side toolbox.

Step 3: Select the line that you wish to edit by clicking on it with the Selection Tool.

Step 4: In the top menu bar, adjust the fill and stroke color from the drop down menus, select the desired type of stroke from the Variable Width Profile drop-down menu, and select the desired stroke weight from the drop down menu.

Note: The shapes above show different types of fills and strokes. The rectangle has a blue fill, and a purple stroke set to 2pt. The circle has a yellow fill, and has a green stroke set to 14pt.
Changing and inverting colors

Perhaps you have created a colored shape, and wish to change the color. You can either manually change the color, or, if you wish to make a more drastic change, invert the color. Inversion means that the color is switched to its opposite on the color wheel. For example, if you have a green square and invert the color, it will become red.

**To manually change colors:**

**Step 1:** Open your document.

**Step 2:** Click on the **Selection Tool** in the left-hand side toolbox.

**Step 3:** Select the shape that you wish to adjust.

**Step 4:** In the right-hand side menu, click on the **Color** button.

**Step 5:** Select a new fill color and stroke color in the menu.

**Note:** You can adjust text color by highlighting the text, and choosing a new color from the Color menu.

**To invert colors:**

**Step 1:** Select the shape that you wish to invert by clicking on it with the Selection Tool.

**Step 2:** Click **Edit > Edit colors > Invert Colors**.

**Note:** The image on the right is an inversion of the image on the left.
Applying gradients

You may wish to create a filled color effect that is more interesting than just a solid color. Gradients provide a smooth transition from one color to the next.

Step 1: Open your document.

Step 2: Click on the Selection Tool in the left-hand side toolbox.

Step 3: Select the shape that you would like to fill with a gradient.

Step 4: Click on the Swatches button on the right-hand side menu.

Step 5: Click on a Gradient Fill from the swatches. Your shape appears filled with that gradient.

To access other gradient libraries:

Step 1: On the bottom left-hand corner of the swatches menu, click on the Swatch Libraries Menu button.

Step 2: Hover over the Gradients option, and select a library from the list that appears.

Step 3: Select your desired gradient by clicking on it.

Note: If you select a gradient from the Swatch Libraries Menu, it appears in the swatches menu for future use.
Adjusting transparency

In Adobe Illustrator, you can adjust the transparency of an object, making it either look completely opaque, or somewhat see-through.

**Step 1:** Open your document.

**Step 2:** Click on the **Selection Tool** in the left-hand side toolbox.

**Step 3:** Click on the object that you would like to adjust.

**Step 4:** On the top menu bar, enter a new opacity percentage in the **Opacity** field.

Note: The shapes above are all the same color. The rectangle is at 100% opacity, the circle is at 50% opacity, and the polygon is at 15% opacity.

Note: You can also click on the word “Opacity” in the top menu bar to open the **Transparency** panel. From here you can choose a different blending mode and adjust the opacity.
Chapter 4

This chapter focuses on using layers and effects, rasterizing objects and tracing objects in Adobe Illustrator. It contains instructions on how to create and delete layers, how to use effects, how to edit and delete those effects, how to rasterize illustrations, and how to trace objects using Live Trace.
Creating and deleting layers

When you open a new Illustrator document, it automatically begins with one default layer. New layers can be added to pinpoint certain lines or adjust one component of a drawing. Your document can have as many layers as you would like, just be careful not to add layers to the point where your document is no longer manageable.

**Step 1:** Open a new document.

**Step 2:** Click on the Layers Panel, which is located at the bottom of the right-hand side toolbox.

**Step 3:** Notice that the default layer is called Layer 1.

**To add a new layer:**

**Step 1:** At the bottom of the Layers Panel, click on the Create New Layer button at the bottom of the menu.

**Step 2:** Layer 2 appears above Layer 1. Double click on the title to rename it. When Layer 2 is selected, you are working within that layer. Click on Layer 1 to return to your first layer.

**To delete a layer:**

**Step 1:** In the layers panel, click on the layer that you wish to delete.

**Step 2:** At the bottom of the layers panel, click on the trash can at the right-hand side of the panel. If you hover over it, it says “delete selection”. The selected layer is deleted when you click on the button.
Using effects

Effects change the appearance of an object in Adobe Illustrator. An effect can be as simple as a drop shadow, but can get to be as complex as something that alters the image completely. The good thing about effects is that they can be edited and deleted without truly affecting the image itself. So if you do not like what an effect did to your illustration, it can easily be changed back.

Step 1: Open your document.

Step 2: Click on the Selection Tool in the left-hand side toolbox.

Step 3: Click on the object that you would like to alter.

Step 4: With your object selected, click on the Effect drop down menu on the top menu bar.

Step 5: Select the desired effect from the list.

Note: See page 20 to view instructions on editing and deleting effects.
Editing and deleting effects

You may find that you are not pleased with an effect that you have chosen to place on your illustration. This should not be a cause for worry, as effects are just as easy to remove as they are to apply.

To edit an applied effect:

Step 1: Open the document that contains the effect you would like to edit.

Step 2: Click on the Appearance button on the bottom of the right-hand side toolbox.

Step 3: Double click on the effect you would like to edit.

Step 4: In the pop-up menu that appears, edit the effect and then click OK.

To delete an applied effect:

Step 1: Click on the Appearance button at the bottom of the right-hand side toolbox.

Step 2: Click on the effect that you would like to delete.

Step 3: Click on the trash can at the bottom right-hand side of the Appearance menu to delete that effect. The effect is deleted from your illustration.
Rasterizing an illustration

Rasterizing an image in Adobe Illustrator should be one of your last steps when your illustration is complete. Rasterizing an image creates a file that can be easily resized and scaled without ruining the integrity of the illustration.

Step 1: Open your document.

Step 2: Click on the Selection Tool in the left-hand side toolbox.

Step 3: Click on the object or illustration that you would like to rasterize.

Step 4: Click Effects > Rasterize...

Step 5: In the Rasterize dialog box, choose your desired color model, resolution, background, and other options settings.

Note: The Options section of the Rasterize Dialog box contains the following:

- Anti-Aliasing: Art Optimized (supersampling): Illustrator softens the edges of the rasterized shape. Be careful though, this option can make thin lines or type look blurry.

- Anti-Aliasing: Optimized (hinted): A better option for text or thin lines.

- Anti-Aliasing: None: The edges of lines will be jagged.

- You can add pixels to an object using the Add Pixels Around Object field. Type in the number of pixels you would like to add in the box.

Step 6: Click OK.
Tracing images with Live Trace

Adobe Illustrator uses Live Trace to trace photos, making them look drawn. Live Trace provides a quick image created by the program, so it takes away most of the work that would normally need to be done by the user.

**Step 1:** To paste an image into Illustrator, click File > Open or click File > Place.

**Step 2:** Select the desired photo, and click Open (or Place).

**Step 3:** Select the photo by clicking on it.

**Step 4:** Choose a tracing preset from the top menu bar. Once you click on the preset, the traced photo appears in place of the original photo.

The image on the right was created with the default setting of Live Trace.
Chapter 5

Finally, this chapter focuses on the finishing touches for your Adobe Illustrator document. Instructions and information about general printing options, saving as a PDF file, and exporting to Adobe Photoshop are all included in this chapter.
General print options

While printing at a print shop will give you professional looking results, it is also important to know how to print your own quality documents at home on a desktop inkjet printer.

**Step 1:** Click **Document Color Mode** > **RGB Color**.

**Step 2:** Click **File** > **Print** or press **Ctrl-P** (**Cmd-P** for Mac)

**Step 3:** In the printer options pop-up menu that appears, select the desired printer from the printers available.

**Step 4:** On the left side of the menu, click **General** from the list of option sets.

**Step 5:** Enter the number of copies you would like in the **Copies** field, then select either horizontal or portrait in the **Orientation** field to print either horizontally or vertically on the page.

**Note:** The **Print Layers** option allows you to print specific layers of your illustration. **Visible Layers** allows you to print only the layers that have the visibility icon on the layers panel. **All Layers** prints all layers, regardless of the current Layers settings.

**Step 6:** Select the scale in which you would like your document to print. **Do Not Scale** prints your illustration at its current size. **Fit to Page** scales the illustration to fit on one page, and **Custom Scale** allows you to size the image to the dimensions of your choosing.

**Step 7:** Click **Print** to print the document.

**Note:** If you would like to save your current print settings for future documents, click **Save Preset** at the bottom of the dialog box, enter a name for the preset, then click **OK**.
Saving as a PDF

When you are completely finished with your document and you are ready to print the final, edited version, saving your document as a PDF creates a printable, non-editable version of your document.

_Step 1:_ When your document is fully edited and proofread, click **File > Save As** or **Save a Copy**.

_Step 2:_ In the **Format** menu that appears, choose **Adobe PDF**.

_Step 3:_ Type in or select a location for your file.

_Step 4:_ Click **Save**.

_Step 5:_ In the Adobe PDF dialog box that appears, choose one of the options from the **Adobe PDF Preset** menu.

**Note:** The options available in the Adobe PDF Preset menu are the following:

- **Illustrator Default:** Creates a PDF file that can be edited in Adobe InDesign or QuarkXPress.

- **High Quality Print:** Creates a PDF file for desktop printers.

- **PDF/X-1a, PDF/X-3, and PDF/X-4:** Create PDF files that can be checked for compliance with specific professional printing standards to help prevent printing errors.

- **Press Quality:** Creates the largest file size by embedding all fonts, by using maximum quality images, and by preserving high-end image options.

- **Smallest File Size:** Creates a compact PDF file for onscreen uses. They can be sent via email or can be placed on the Web.

_Step 6:_ Click **Save PDF**.
Exporting to Adobe Photoshop

When your illustration is complete, you may want to use it in other Adobe programs, like Photoshop. Using the Export to Photoshop feature allows you to do just that.

Step 1: Open the illustration you would like to export.

Step 2: Click File > Export.

Step 3: Type a file name and choose a location for the file.

Step 4: In the Format/Save as Type field, select Photoshop (psd). Click Export/Save.

Step 5: In the Photoshop Export Options menu that appears, select a color model and resolution.

Step 6: Select your image preferences from the Options area.

Note: The Options area contains the following items:

- Flat Image: Flattens all the layers in your image.
- Write Layers: Exports all of the layers for editability. (Click Preserve Text Editability and Maximum Editability to be able to edit your image with any text involved with it.)
- Anti-alias: Softens the edges of any curved shapes.
- Embed ICC Profile: embeds the current color profile in the file.

Step 7: Click OK.

Note: You can also Copy and Paste an image from Adobe Illustrator to Adobe Photoshop. Select the image in Illustrator, then click Edit > Copy. In Photoshop, click Edit > Paste.